La cama caliente, es un elemento imprescindible si queremos imprimir con una gran variedad de plásticos, ya que al depositar el filamento fundido, si lo hacemos sobre una superficie fría, este no va a tener una buena adherencia y va a terminar despegándose, además de combarse por la gran diferencia de temperatura entre el HotEnd y la cama.

Tan solo vamos a poder imprimir PLA sin utilizar la cama caliente, para el resto de los filamentos es algo casi indispensable.

Para realizar el montaje de esta parte, vamos a necesitar:

  • La cama caliente
  • 1 Termistor (yo voy a usar uno de 100K)
  • 4 Muelles
  • 4 Tornillos de métrica 3
  • Cable para el sensor de temperatura y la cama caliente
  • Cinta kapton (para fijar el termistor)

 

elementos

Una de las primeras cosas que debemos de hacer antes de empezar, es reconocer nuestra cama caliente, ya que en el mercado existen varios modelos con algunas particularidades que pueden confundirnos a la hora de realizar el conexionado.

Para que sirva a modo orientativo, voy a clasificarlas en dos grupos, las que tienen 2 puntos para el conexionado de los cables (que tan solo poseen un circuito resistivo) y las que tienen 3 puntos para el conexionado de cables (y que físicamente esta compuestas por 2 circuitos).

El primer tipo de cama caliente, no tienen mayor complicación que el soldarle unos cables a esos dos terminales (sin importar la polaridad) y la cama funcionará perfectamente, pero el segundo tipo de cama caliente habrá que conectarla de una forma u otra en función de la fuente de alimentación que estemos usando (de 12 o 24v).

En la siguiente imagen podéis ver los dos tipos de configuración posible, en la primera, alimentaréis la cama caliente por los terminales 2 y 3, aplicando entre estos dos puntos un voltaje de 24v. En la segunda configuración (que es la que yo voy a usar), puentearéis los terminales 2 y 3, de manera que las dos resistencias quedaran en paralelo y darán una resistencia equivalente de 1.5Ω a la que al aplicarle una tensión de 12v dará la misma potencia que la configuración anterior.

 

configuracionIMG 0307

Una vez soldado los cables a la cama caliente, vamos a darle la vuelta para poner el termistor. El termistor hay que ponerlo en el agujero central de la cama caliente, esto es así para que este en contacto con el cristal que pondremos encima y la temperatura que registre sea más cercana a la de la superficie de impresión que a la que pudiera tener la propia cama caliente.

IMG 0308

Para fijar el montaje, primero vamos a aislar los terminales del termistor con cinta kapton (para que no se produzcan cortocircuitos entre ambas patillas) y después, pegaremos con esta misma cinta el montaje directamente a la cama.

IMG 0309

IMG 0310

IMG 0311

Con la cama ya preparada, tan solo quedará ponerla sobre la base de la impresora, para esto fijaremos primero el cable de alimentación a la ficha de empalme y seguidamente, colocaremos los 4 muelles con los 4 tornillos, quedando el montaje como el de la imagen.

IMG 0312

IMG 0313IMG 0325 

 

 

 

Deja tus comentarios

Enviar un comentario como invitado

0
terminos y condiciones.
Cargar Comentarios Previos
  • HOla Raúl:
    En el post anterior olvidé comentar que no he cambiado el disipador de aluminio del mosfet que es de 21x15x10 cuando tenga tiempo lo cambiaré por uno de 40x15x10
    Saludos

  • Tienes de las impresoras mas fresquitas que he visto xD Con 4 ventiladores seguro que no vas a tener ningún problema por calor, aunque debes de ver como se comporta en invierno... por los ventiladores de la electrónica no hay problema, normalmente mientras mas fresquito este todo mejor, solo debes tener en cuenta que no tengas corrientes de aire de los ventiladores de la electrónica sobre la cama caliente (esto va a hacer la impresora menos eficiente y puede darte problemas si trabajas con ABS)
    En cuanto a los ventiladores del HotEnd se me ha dado mas de un caso que una buena refrigeración hace que en invierno no sea capaz de alcanzar la temperatura de fusión del plástico, simplemente espera a que llegue el frio (que espero que llegue pronto.... ) y comprueba que tal funciona.
    En cuanto a lo que has comentado del giro de los motores en un sentido u otro es correcto, cuando algún cable esta dañado o incluso cuando los pololus no dan suficiente potencia empiezan a girar en un sentido u otro sin control y se salen las tuercas

  • Hola Raul , mira yo tenia la cama con un rele mecánico pero no se donde lei que era mejor poner un rele solido y ponian que este era el recomendado

    https://images-na.ssl-images-amazon.com/images/I/61PkngeUB2L._SL1005_.jpg

    Bueno de repente me esta dando un problema que estaba y no me había dado cuenta o es nuevo y es que bueno la impresora la tengo en una urna pero le he dispuesto un sistema para desconectarla y poderla sacar de la urna , y si veo que la luz que lleva el rele se enciende pero si no desconecto y vuelvo a conectar la cama no empieza a pasar corriente , encima hoy le he puesto un led , porque como la cama no llevaba, pues nada se lo he puesto y ha sido lo que me ha terminado de mosquear, que veo que corto el calentamiento de la cama y el led no se apaga, .El rele enciende y se apaga ( según el led que lleva el ) pero tomo tensión con el polimetro y veo tensión y el led que le he puesto a la cama claro no se apaga, , Mi pregunta es ¿ Acaso estos reles sólidos no son buenos para las camas ? , y si valen , ¿ Por que sigue habiendo tensión y solo se corta si desenchufo el conector de la cama ? es que es extraño.
    Gracias y espero que me puedas aclarar algo, porque estoy descolocado

  • Hola Julian, un relé de estado sólido es lo mismo que tiene la RAMPs, no es mas que un transistor que cierra y abre el circuito de potencia. El porque se pone Relés en la cama es muy sencillo, se ponen porque las RAMPs (el 99% de ellas) están diseñadas con componentes baratos y las corrientes que aguantan son muy cercanas a las que les hace trabajar la cama, esto hace que se degraden muy rápido y que en algunos casos se calienten y ardan (a mi me paso en una RAMPs después de 3 años dándole caña...)
    Por eso se ponen Relés externos, para que la corriente la maneje el Relé y no se caliente ningun elemento de la electrónica, pero el problema llega con el ciclo de conmutación de los relés... como has observado cuando se activa el relé suena un "Clack", pues bien, si esa conmutación la hace muy rápida (1 o 2 veces por segundo) el relé se deteriora y estamos en las mismas que en el caso anterior... veras como se calienta el relé y al final con suerte solo se estropea sin salir ardiendo nada...
    Para eso están los relés de estado sólido, para ciclos de conmutación altos, yo nunca los he probado por lo que con las conexiones o con el problema que te está dando no sabría como ayudarte, pero si quieres volver al Relé que tenias antes vuelve sin problema, la cama tiene ciclos largos de conmutación, por lo que el relé trabaja de manera bastante cómoda y no vas a tener problemas de desgaste.
    De todas formas intentaré mirar como van ese tipo de relé, ya que para otras cosillas que tengo pendiente me iría muy bien usarlos

  • Invitado - Serra4q0

    Hola a todos/as tengo un problema tengo montado todo tanto la cama como el sensor pero a la hora de cargar el marlin ya configurado para la cama me sale un error y no se como quitarlo
    Pd:mi impresora es una bq i3 como puedo mandar una imagen para q vean el error y q me puedan ayudar muchas gracias

    de Madrid, Spain
  • Hola, puedes subir el en lace a la imagen si previamente la has subido a algún sitio o postear la imagen en le foro, ahi puedes subir las imágenes que quieras

  • Invitado - Ivan

    Hola tengo un problema me sale un error al cargar el marlin me sale un error q no tiene nada q ver con lo q tengo q modificar como puedo subir una foto para q lo puedan ver ya q no me explico muy bien :)

    de Madrid, Spain
  • Hola Ivan, puedes mandar por aqui un enlace a la foto, pero para eso debes haberla subido en algún lugar, otra cosa que puedes hacer es postear en el foro, ahi puedes subir imágenes sin ningún problema

  • Invitado - marilyn flores

    Hola bueno yo he montado ya todo pero a la hora de que mi cama empieza a calentar se apaga todo esta conectada a 12V pero lo que me di cuenta que los dos pines que van puenteados (2,3) son los que hacen que suceda esto, también ya he conectado la cama a 24V calienta ambas partes pero calienta muy poco y tarda demasiado ya hasta le solde un rele y sigue igual. Estoy toltamente desesperada ya he hecho todo hasta soldarle un rele pero todo sigue igual

    de Mexico
  • Hola Marilin, lo primero que debes hacer es medir la resistencia que tienes realmente, si mides entre el pin 1 y 2 deberías tener una resistencia cercana a los 3 Ohmnios, lo mismo sucede si mides entre el pin 1 y 3. Dime que valor estas midiendo entre los pines y te digo si tu cama caliente esta bien o esta defectuosa, en muchas ocasiones las camas no miden lo que deben y o calientan muy poco o queman la electrónica.