Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA: Correr el pronterface

Correr el pronterface 1 mes 1 semana antes #1998

  • Gabriel
  • Avatar de Gabriel Autor del tema
  • Fuera de línea
  • New Member
  • New Member
  • Mensajes: 3
  • Gracias recibidas: 0
Buenos días ¿Cómo les va?
Mi nombre es Gabriel, soy de Buenos Aires y hace un mes aprox, me he decidido a fabricar una impresora 3d. Ya que aquí en el mercado local, una ender 3 ronda los 500 euros (locura).
Bueno... para comenzar, todo esto comenzó con un amigo para inicar un nuevo proyecto.
He montado toda la impresora, con todos los motores y todos los sensores y ayer me dispuse a configurar los pasos de los motores con el pronterface (me sobro un motor), he cargado el programa (sprinter), pero al conectar el pronterface y enviarle energía a los motores para que se muevan. No giran.
¿Esto tiene que ver con el fimware? Le doy para que mueva alguno de los ejes y nada.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Correr el pronterface 1 mes 4 días antes #2005

  • Raúl Diosdado
  • Avatar de Raúl Diosdado
  • Fuera de línea
  • Administrator
  • Administrator
  • Mensajes: 715
  • Karma: 19
  • Gracias recibidas: 158
Buenos días ¿Que placa estas utilizando? si es una RAMPs tienes 2 conectores para la alimentación, uno alimenta los motores y HotEnd y el otro la base caliente, asegurate de alimentar por donde es.. Otra cosa que tienes que ver antes de nada es si conecta con la placa, al darle a conectar al pronterface te debe de salir "conectado" y no dar ningún error en la consola que trae. Si esto lo has hecho bien, asegúrate de tener los jumpers puestos debajo de los pololus y tener el pololu conectado del derecho (según el pololu que uses tiene un sentido u otro).
Comprueba esto y dime que tal te ha ido, un saludo!

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Correr el pronterface 1 mes 3 días antes #2008

  • Gabriel
  • Avatar de Gabriel Autor del tema
  • Fuera de línea
  • New Member
  • New Member
  • Mensajes: 3
  • Gracias recibidas: 0
Buenas Raúl ¿Cómo estás?
Gracias por la respuesta, bueno he tenido que comprar nuevamente los pololu y las placas (por suerte me han devuelto el dinero), lo probaré en brevé y te estaré comentando.
Gracias por tu tiempo!
Un saludo
Gabriel

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Correr el pronterface 3 días 2 horas antes #2019

  • Gabriel
  • Avatar de Gabriel Autor del tema
  • Fuera de línea
  • New Member
  • New Member
  • Mensajes: 3
  • Gracias recibidas: 0
Buenas Raùl
¿Cómo estás?
Ya finalmente he podido setearla, me faltan ajustes finos para imprimir.
Por un lado, le puse una cama caliente de 220V, y la controlo con un relé de estado solido.
El único problema que encuentro hasta al momento, es que cuando precaliento, la cama calienta y no corta.
No le puse ningún módulo de control, y no me puse a indagar si ese control puedo setearlo desde el arduino.
Me ha llegado a temperaturas de 130 ° así que... por lo menos se que calienta bien.

Por otro lado, en está sección, donde podre compartir el proyecto con todas las piezas para alguno que se anime a hacerla?
él área de impresión de esta cama es 300x300x250

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Tiempo de carga de la página: 0.775 segundos